Forum Index FAQ Search Sign in
SDID 1020 not compatible with HP IPaq 214 Windows Mbile 6.0
Reply to topic    Forum Index\SDiD Compatibility
Author Message
ibizz
Intermediate Member
Intermediate Member


Joined: 06 Apr 2007
Posts: 8

PostPosted: Fri Mar 28, 2008 8:14 am    Post subject: SDID 1020 not compatible with HP IPaq 214 Windows Mbile 6.0 Reply with quote

I installed Madison and Epic on the PDA HP IPaq 214 that is running on Windows Mobile 6.0.

I get the error message "Error changing protocols 150102" when I press the "15693 Commands" button of the main screen of the Madison demo.

Note that I get the "150102" response every time I try to get revison version, from the "Utility" screen of the same application.
I also get the same error code for every command I try to run from the Madison application.
****
EPIC v1.1 application doesn't work neither. It is always displaying "Please insert SDID" even when SDID device has been inserted properly.
****
I also wanted to signal that inserting the SDID 1020 reader in the PDA make it display an error windows from Microsoft saying that an error occured with "device.exe" (that is the program in charge of loading the driver on Win CE systems). That make me think that SDID driver is not running with Windows Mobile 6.0

****
Is there a version of the driver compliant with Windows mobile 6.0 ?

How can I make the HP IPaq 214 work with SDID reader ?

Thank in advance,
Sylvain
Back to top
 View user's profile Send private message  
Author Message
ibizz
Intermediate Member
Intermediate Member


Joined: 06 Apr 2007
Posts: 8

PostPosted: Fri Mar 28, 2008 10:01 am    Post subject: Reply with quote

Well, after I a while I finally discovered the version of the SDID driver for Windows Mobile 6 at address:

http://www.sdid.com/forum/viewtopic.php?t=444

This version worked for my PDA.

Wireless Dynamic guys, you can add the PDA HP iPaq 214, running on Windows Mobile 6 Classic !

Both Madison and Epic run after having manually updated the SDID_Driver.dll driver under the Windows DLL of the handheld.
Back to top
 View user's profile Send private message  
Author Message
Support
Moderator
Moderator


Joined: 23 Feb 2007
Posts: 155
Location: Wireless Dynamics Inc.
PostPosted: Fri Mar 28, 2008 11:21 am    Post subject: Reply with quote

The HP iPAQ 200/210/211/212/214 series has been added to the matrix. Thanks.

SDiD Support Team
Wireless Dynamics Inc.
Back to top
 View user's profile Send private message Send e-mail Visit poster's website
Author Message
sergevancutsem
Intermediate Member
Intermediate Member


Joined: 23 Nov 2006
Posts: 6
Location: Brussels - Belgium
PostPosted: Fri Mar 28, 2008 12:02 pm    Post subject: HP IPAQ 214 Reply with quote

Yesss ! The SDID 1020 runs perfectly with Ipaq 214
Back to top
 View user's profile Send private message Send e-mail Visit poster's website
Author Message
cedricjanny
Junior Member
Junior Member


Joined: 14 Jan 2009
Posts: 4

PostPosted: Wed Jan 14, 2009 12:30 pm    Post subject: Reply with quote

Do you know if SDID 1210 will work with Ipaq 214 ?
Back to top
 View user's profile Send private message  
Author Message
Support
Moderator
Moderator


Joined: 23 Feb 2007
Posts: 155
Location: Wireless Dynamics Inc.
PostPosted: Wed Jan 14, 2009 1:34 pm    Post subject: Reply with quote

Yes but only if you have an SDiD 1210 with FC version 1.06 or higher.

SDiD Support Team
Wireless Dynamics Inc.
Back to top
 View user's profile Send private message Send e-mail Visit poster's website
Author Message
cedricjanny
Junior Member
Junior Member


Joined: 14 Jan 2009
Posts: 4

PostPosted: Thu Jan 15, 2009 2:29 am    Post subject: Reply with quote

What do you mean by FC ? Thanks
Back to top
 View user's profile Send private message  
Author Message
Brian
Site Administrator
Site Administrator


Joined: 10 Oct 2006
Posts: 374
Location: Wireless Dynamics Inc.
PostPosted: Thu Jan 15, 2009 11:55 am    Post subject: Reply with quote

F Core - It's just one of the acronyms we use for versioning firmware modules inside the device.

Brian,

SDiD Development Team
Wireless Dynamics Inc.
Back to top
 View user's profile Send private message Send e-mail Visit poster's website
Author Message
cedricjanny
Junior Member
Junior Member


Joined: 14 Jan 2009
Posts: 4

PostPosted: Fri Jan 16, 2009 2:40 am    Post subject: Reply with quote

Where may I can find this firmware ? Thanks a lot !
Back to top
 View user's profile Send private message  
Author Message
Support
Moderator
Moderator


Joined: 23 Feb 2007
Posts: 155
Location: Wireless Dynamics Inc.
PostPosted: Fri Jan 16, 2009 10:13 am    Post subject: Reply with quote

Unfortunately the FC is not field upgradable. You have to request a replacement.

PLEASE NOTE, this problem is only specific to the SDiD 1210 (not SDiD 1212) and only on HP iPAQ 100 and 200 series PDAs.

SDiD Support Team
Wireless Dynamics Inc.
Back to top
 View user's profile Send private message Send e-mail Visit poster's website
Author Message
Scobie
Junior Member
Junior Member


Joined: 22 Jan 2009
Posts: 1

PostPosted: Mon Feb 23, 2009 8:33 am    Post subject: Reply with quote

I have just bought the SDK-SD1210 from CoreRFID in the UK, for use with TIRIS tags and a HP iPAQ 214, and am having the same problems (Error 150102) as outlined in this forum thread.

How can I check the FC version of the SD1210 which I have? Do I have to assume because it is not working with my HP iPAQ 214 that it is a version previous to 1.06?

Thanks
Back to top
 View user's profile Send private message  
Author Message
Support
Moderator
Moderator


Joined: 23 Feb 2007
Posts: 155
Location: Wireless Dynamics Inc.
PostPosted: Mon Feb 23, 2009 11:33 am    Post subject: Reply with quote

There is no way to check the FC version other than to check it with the Whitestone utilities. Try another PDA if you have one.

At this point in time there is a 99.9% chance your SDiD 1210 doesn't have the upgrade. Contact CoreRFID for an upgrade.

SDiD Support Team
Wireless Dynamics Inc.
Back to top
 View user's profile Send private message Send e-mail Visit poster's website
Author Message
kuchnaii
Junior Member
Junior Member


Joined: 03 Mar 2015
Posts: 1

PostPosted: Tue Mar 03, 2015 5:45 am    Post subject: Reply with quote

Yes but only if you have an SDiD 1210 with FC version 1.06 or higher.????

Try out our free Testking cissp certification and latest comptia pmp certification
Back to top
 View user's profile Send private message  
Reply to topic    Forum Index\SDiD Compatibility
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

SDiD and SDiD Logo are trademarks of Wireless Dynamics Inc.

Copyright © Wireless Dynamics Inc. All rights reserved.

Powered by phpBB © 2001, 2002 phpBB Group